Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Compatible with Server 2000

#1

I got an application where I need to look at a Server 2000 box. The version of SIW i have is SIW 2016 v6.0.0106 Technician's Version
which does not list Server 2000 as a supported OS. 

Is there a previous version that does support Server 2000?
Reply


Messages In This Thread
Compatible with Server 2000 - by tim gale - 11-18-2017, 04:37 PM
RE: Compatible with Server 2000 - by gtopala - 11-18-2017, 11:40 PM



Users browsing this thread: 1 Guest(s)