SIW Support Forum

Full Version: SIW64 Not working or Working Extremely Slow
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
In order to help with this problem, I have AVAST Internet Security installed on my machines.  Initially, when started, SIW displays an error message about some type of 'security hook' and SIW64 does not continue.  I then try again and again, then I open my 'task manager' and see that more than one SIW64 program is running.  So, I 'End Task' on each instance of the running program.  I try again and the program shows up in Task Manager but does not display to the screen

This has happened before and I have installed the latest version.  The previous version seemed to correct THAT problem because I had experienced it before.

The SIW 32-bit version seems to be working OK.

Is it necessary to run the SIW64 version to get more functionality or will the SIW 32-bit version work just as well?

Thank you.
(07-10-2018, 03:36 PM)jwakers23@verizon.net Wrote: [ -> ]In order to help with this problem, I have AVAST Internet Security installed on my machines.  Initially, when started, SIW displays an error message about some type of 'security hook' and SIW64 does not continue.  I then try again and again, then I open my 'task manager' and see that more than one SIW64 program is running.  So, I 'End Task' on each instance of the running program.  I try again and the program shows up in Task Manager but does not display to the screen

This has happened before and I have installed the latest version.  The previous version seemed to correct THAT problem because I had experienced it before.

The SIW 32-bit version seems to be working OK.

Is it necessary to run the SIW64 version to get more functionality or will the SIW 32-bit version work just as well?

Thank you.

Your antivirus intercept system calls and doesn't allow SIW 64 bit to decode some passwords.
[Image: hook_warning.png]
You can disable this warning by selecting "Don't ask me again".
Thank you.