SIW Support Forum
Lic file doesn't work after latest update. - Printable Version

+- SIW Support Forum (https://www.gtopala.com/forum)
+-- Forum: General (https://www.gtopala.com/forum/Forum-General)
+--- Forum: Bug Reports (https://www.gtopala.com/forum/Forum-Bug-Reports)
+--- Thread: Lic file doesn't work after latest update. (/Thread-Lic-file-doesn-t-work-after-latest-update)



Lic file doesn't work after latest update. - knightr1701 - 08-28-2015

My .lic file isn't detected 99% of the time since the latest update that I downloaded today.  I keeps asking to register my name & product key.  I have the technician license so I have a .lic file.  It only worked once on one PC and any other system I try it say register my name and key.

Things I have tried,
Run As Administrator
Copied my .lic file many time.
Works with the previous version just fine.
Doesn't work with the new update from today.


RE: Lic file doesn't work after latest update. - gtopala - 08-28-2015

(08-28-2015, 03:57 PM)knightr1701 Wrote:  My .lic file isn't detected 99% of the time since the latest update that I downloaded today.  I keeps asking to register my name & product key.  I have the technician license so I have a .lic file.  It only worked once on one PC and any other system I try it say register my name and key.

Things I have tried,
Run As Administrator
Copied my .lic file many time.
Works with the previous version just fine.
Doesn't work with the new update from today.

Please tell me (support@gtopala.com) your order number.