SIW Support Forum
tech ver won't register - Printable Version

+- SIW Support Forum (https://www.gtopala.com/forum)
+-- Forum: General (https://www.gtopala.com/forum/Forum-General)
+--- Forum: General Discusion (https://www.gtopala.com/forum/Forum-General-Discusion)
+--- Thread: tech ver won't register (/Thread-tech-ver-won-t-register)



tech ver won't register - ftcnet - 06-11-2012

re: order # U4344567801
downloaded siw.exe OK, but when I try to complete the registration it accepts the code (I copied and pasted from email), but it just restarts back at the same registration window.
The last few characters are 쾃�⃷ᰆᄐತ䥢ᛒ耞㏪ಆ==
Made sure there was no leading or trailing space char. Suggestions appreciated.


RE: tech ver won't register - gtopala - 06-12-2012

(06-11-2012, 04:16 PM)ftcnet Wrote:  re: order # U4344567801
downloaded siw.exe OK, but when I try to complete the registration it accepts the code (I copied and pasted from email), but it just restarts back at the same registration window.
The last few characters are 쾃�⃷ᰆᄐತ䥢ᛒ耞㏪ಆ==
Made sure there was no leading or trailing space char. Suggestions appreciated.

The registration key has only ASCII (English) characters.
Are you using Chrome/gmail ?
Can you read your email using a different email client?


RE: tech ver won't register - ftcnet - 06-12-2012

(06-12-2012, 07:23 AM)gtopala Wrote:  
(06-11-2012, 04:16 PM)ftcnet Wrote:  re: order # U4344567801
downloaded siw.exe OK, but when I try to complete the registration it accepts the code (I copied and pasted from email), but it just restarts back at the same registration window.
The last few characters are 쾃�⃷ᰆᄐತ䥢ᛒ耞㏪ಆ==
Made sure there was no leading or trailing space char. Suggestions appreciated.

The registration key has only ASCII (English) characters.
Are you using Chrome/gmail ?
Can you read your email using a different email client?

Thanks, yes, I was using gmail, but even after forwarding to my Office 365 account it still showed foreign language chars. But the key from your seperate email worked fine.