Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Bitdefender found a problem: Gen:Variant.Fragtor.132143
#1

Have just downloaded the latest v12.4.0817
Tried to install and BitDefender found the above and refused installation.
1)  Is this a legitimate discovery, or is BitDefender too sensitive?
2)  If it is a problem in SIW, then naturally it needs be fixed and a new version issued (but I doubt if it is!)
2)  If it not, then BitDefender need to be notified that it is not a problem and they update THEIR software.

Naturally I will NOT be installing this update until I am notified by SIW that it is safe to do the update, and suggest that a note be attached to the update advising SIW users.
Reply
#2

(08-18-2022 05:52 AM)Peter Cunningham Wrote:  Have just downloaded the latest v12.4.0817
Tried to install and BitDefender found the above and refused installation.
1)  Is this a legitimate discovery, or is BitDefender too sensitive?
2)  If it is a problem in SIW, then naturally it needs be fixed and a new version issued (but I doubt if it is!)
2)  If it not, then BitDefender need to be notified that it is not a problem and they update THEIR software.

Naturally I will NOT be installing this update until I am notified by SIW that it is safe to do the update, and suggest that a note be attached to the update advising SIW users.

Would you please check the https://www.gtopala.com/forum/Thread-Why...s-SIW-as-Y link?


Attached Files Thumbnail(s)
   
Reply




Users browsing this thread: 1 Guest(s)