Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Check for Update does not recognize
#1
Downloaded 2014 4.7.0130, but if I do a Check for Update it reports I am using 2013 4.7.0130. I verified I am running 2014 version.
Reply
#2
(01-30-2014, 02:17 PM)G-Man Wrote: Downloaded 2014 4.7.0130, but if I do a Check for Update it reports I am using 2013 4.7.0130. I verified I am running 2014 version.

Bug fixed.
Reply
#3
(01-30-2014, 04:28 PM)gtopala Wrote:
(01-30-2014, 02:17 PM)G-Man Wrote: Downloaded 2014 4.7.0130, but if I do a Check for Update it reports I am using 2013 4.7.0130. I verified I am running 2014 version.

Bug fixed.

No it's not Blush

I get You are using version 2013.01.30

A new version, 2014.01.30a, is available (4408424 Bytes).


Even though I downloaded and ran the "a" version.
Reply
#4
(01-30-2014, 05:17 PM)G-Man Wrote:
(01-30-2014, 04:28 PM)gtopala Wrote:
(01-30-2014, 02:17 PM)G-Man Wrote: Downloaded 2014 4.7.0130, but if I do a Check for Update it reports I am using 2013 4.7.0130. I verified I am running 2014 version.

Bug fixed.

No it's not Blush

I get You are using version 2013.01.30

A new version, 2014.01.30a, is available (4408424 Bytes).


Even though I downloaded and ran the "a" version.

Please clean your browser's cache.
Reply
#5
Still no go.

I even switched back to iExplorer which I don't use to try it and same results. Still says I am using the old version.
Reply
#6
(01-30-2014, 10:54 PM)G-Man Wrote: Still no go.

I even switched back to iExplorer which I don't use to try it and same results. Still says I am using the old version.

I have no idea why you get the old file.
Please tell me your order number and your email and I will send you a direct link.
Reply
#7
(01-31-2014, 08:58 AM)gtopala Wrote:
(01-30-2014, 10:54 PM)G-Man Wrote: Still no go.

I even switched back to iExplorer which I don't use to try it and same results. Still says I am using the old version.

I have no idea why you get the old file.
Please tell me your order number and your email and I will send you a direct link.

I'm not getting the old file, just the website is reporting it. If I do help about, it gives me the new version number.
Reply
#8
(01-31-2014, 09:27 AM)G-Man Wrote:
(01-31-2014, 08:58 AM)gtopala Wrote:
(01-30-2014, 10:54 PM)G-Man Wrote: Still no go.

I even switched back to iExplorer which I don't use to try it and same results. Still says I am using the old version.

I have no idea why you get the old file.
Please tell me your order number and your email and I will send you a direct link.

I'm not getting the old file, just the website is reporting it. If I do help about, it gives me the new version number.

Does it show SIW 2014.7.0130a ?
Reply
#9
No, does not show the "a" version. I just downloaded it from another computer and it shows the "a" version now. Not sure WHY, but all is well now.

Thanks,

Gary
Reply




Users browsing this thread: 1 Guest(s)