Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Email attachment
#1
Hi,

hope you can help me. I use the SIW Version: 2014 v4.7.0130a Technican's Version.

SIW won't attach the HTML report in the email.

This is my command line batch.

siw /log:html=%COMPUTERNAME%.html /email=**@**.** /subject="Nachricht von %username% (%USERDOMAIN%)" /body="Bericht %COMPUTERNAME%" /SMTP=***:25 /smtpUser=***/smtpPass=***

Does anyone have a solution for this Problem?

Regards Benny
Reply
#2
(03-05-2014, 03:30 AM)coswa Wrote: Hi,

hope you can help me. I use the SIW Version: 2014 v4.7.0130a Technican's Version.

SIW won't attach the HTML report in the email.

This is my command line batch.

siw /log:html=%COMPUTERNAME%.html /email=**@**.** /subject="Nachricht von %username% (%USERDOMAIN%)" /body="Bericht %COMPUTERNAME%" /SMTP=***:25 /smtpUser=***/smtpPass=***

Does anyone have a solution for this Problem?

Regards Benny

You cannot use %COMPUTERNAME%.html as filename if you want to send it by email.
See note #2 from http://www.gtopala.com/siw-command-line.php
Reply
#3
(03-05-2014, 08:22 AM)gtopala Wrote:
(03-05-2014, 03:30 AM)coswa Wrote: Hi,

hope you can help me. I use the SIW Version: 2014 v4.7.0130a Technican's Version.

SIW won't attach the HTML report in the email.

This is my command line batch.

siw /log:html=%COMPUTERNAME%.html /email=**@**.** /subject="Nachricht von %username% (%USERDOMAIN%)" /body="Bericht %COMPUTERNAME%" /SMTP=***:25 /smtpUser=***/smtpPass=***

Does anyone have a solution for this Problem?

Regards Benny

You cannot use %COMPUTERNAME%.html as filename if you want to send it by email.
See note #2 from http://www.gtopala.com/siw-command-line.php

It Works THX for help
Reply




Users browsing this thread: 1 Guest(s)