Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Password Feature No Longer Working Correctly
#1
On my windows 7 system, the passwords feature is no longer showing passwords for firefox, filezilla, or possibly other applications in the latest version of SIW. My old version 5.1.0312 shows the passwords correctly, but all versions after do not. Can you please fix this problem?
Reply
#2
(10-04-2015, 05:49 PM)waywarduser Wrote: On my windows 7 system, the passwords feature is no longer showing passwords for firefox, filezilla, or possibly other applications in the latest version of SIW. My old version 5.1.0312 shows the passwords correctly, but all versions after do not. Can you please fix this problem?

Can you check, please, if the debug version of SIW shows Firefox passwords?
Reply
#3
Here is a screenshot from the siw debug version:
http://s12.postimg.org/y0xeprhpp/DEBUG.jpg
It shows firefox passwords, but not filezilla like version 5.1.
Here is a screenshot from 5.3:
http://s30.postimg.org/omdikp8hd/5_3.jpg
Here is a screenshot from 5.1:
http://s18.postimg.org/xbzufkj1l/5_1.jpg
Reply
#4
(10-05-2015, 08:22 PM)waywarduser Wrote: Here is a screenshot from the siw debug version:
http://s12.postimg.org/y0xeprhpp/DEBUG.jpg
It shows firefox passwords, but not filezilla like version 5.1.
Here is a screenshot from 5.3:
http://s30.postimg.org/omdikp8hd/5_3.jpg
Here is a screenshot from 5.1:
http://s18.postimg.org/xbzufkj1l/5_1.jpg

I will fix it ASAP.
Reply
#5
(10-06-2015, 07:40 AM)gtopala Wrote:
(10-05-2015, 08:22 PM)waywarduser Wrote: Here is a screenshot from the siw debug version:
http://s12.postimg.org/y0xeprhpp/DEBUG.jpg
It shows firefox passwords, but not filezilla like version 5.1.
Here is a screenshot from 5.3:
http://s30.postimg.org/omdikp8hd/5_3.jpg
Here is a screenshot from 5.1:
http://s18.postimg.org/xbzufkj1l/5_1.jpg

I will fix it ASAP.

Fixed (SIW 2015 v5.4.1030)
Reply




Users browsing this thread: 1 Guest(s)