Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
SIW 2013 bug
#1
Using Win7_64 ultimate, upgraded.

SIW Tech version 2013 starts OK, works mostly OK, but minimizes when I click on "CPU and Memory" or "Network traffic".

Right clicking to quit, or restore window from taskbar does not work.

It is possible to end SIW process from the process manager.

SIW 2013 v4.1.0103 Technician's Version
System Information for Windows. Copyright © 2005-2013 Gabriel Topala
Reply
#2
(01-03-2013, 05:36 PM)CastorFiber Wrote: Using Win7_64 ultimate, upgraded.

SIW Tech version 2013 starts OK, works mostly OK, but minimizes when I click on "CPU and Memory" or "Network traffic".

Right clicking to quit, or restore window from taskbar does not work.

It is possible to end SIW process from the process manager.

SIW 2013 v4.1.0103 Technician's Version
System Information for Windows. Copyright © 2005-2013 Gabriel Topala

same here, on Win 7 32 bits.
Reply
#3
(01-03-2013, 08:32 PM)R. Porcar Wrote:
(01-03-2013, 05:36 PM)CastorFiber Wrote: Using Win7_64 ultimate, upgraded.

SIW Tech version 2013 starts OK, works mostly OK, but minimizes when I click on "CPU and Memory" or "Network traffic".

Right clicking to quit, or restore window from taskbar does not work.

It is possible to end SIW process from the process manager.

SIW 2013 v4.1.0103 Technician's Version
System Information for Windows. Copyright © 2005-2013 Gabriel Topala

same here, on Win 7 32 bits.

Bug fixed, I will make a new build tomorrow.
Reply
#4
(01-03-2013, 10:12 PM)gtopala Wrote:
(01-03-2013, 08:32 PM)R. Porcar Wrote:
(01-03-2013, 05:36 PM)CastorFiber Wrote: Using Win7_64 ultimate, upgraded.

SIW Tech version 2013 starts OK, works mostly OK, but minimizes when I click on "CPU and Memory" or "Network traffic".

Right clicking to quit, or restore window from taskbar does not work.

It is possible to end SIW process from the process manager.

SIW 2013 v4.1.0103 Technician's Version
System Information for Windows. Copyright © 2005-2013 Gabriel Topala

same here, on Win 7 32 bits.

Bug fixed, I will make a new build tomorrow.

Fixed, check http://www.gtopala.com/forum/Thread-SIW-...-available
Reply




Users browsing this thread: 1 Guest(s)