Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Wrong values reported by BIOS (Memory)
#1
On a number of different computers I get a "Wrong values reported by BIOS" when looking at the Memory Summary in the Hardware section.

The memory being reported agrees with what is actually installed.

I am using SIW 2012.03.26 Technician's Version.
Reply
#2
(05-03-2012, 12:34 AM)jamccomb Wrote: On a number of different computers I get a "Wrong values reported by BIOS" when looking at the Memory Summary in the Hardware section.

The memory being reported agrees with what is actually installed.

I am using SIW 2012.03.26 Technician's Version.

Please check the "Memory Summary" ("Memory" item).
The BIOS should report proper values (no "[unknown]" entries).
Reply
#3
(05-03-2012, 10:10 AM)gtopala Wrote:
(05-03-2012, 12:34 AM)jamccomb Wrote: On a number of different computers I get a "Wrong values reported by BIOS" when looking at the Memory Summary in the Hardware section.
The memory being reported agrees with what is actually installed.
I am using SIW 2012.03.26 Technician's Version.
Please check the "Memory Summary" ("Memory" item).
The BIOS should report proper values (no "[unknown]" entries).

I also see "Wrong values reported by BIOS" when looking at the Memory Summary in the Hardware section.
The memory being reported agrees with what is actually installed.
I am also using SIW 2012.03.26 Technician's Version.


Attached Files Thumbnail(s)
   
Reply
#4
(06-12-2012, 04:43 PM)ftcnet Wrote:
(05-03-2012, 10:10 AM)gtopala Wrote:
(05-03-2012, 12:34 AM)jamccomb Wrote: On a number of different computers I get a "Wrong values reported by BIOS" when looking at the Memory Summary in the Hardware section.
The memory being reported agrees with what is actually installed.
I am using SIW 2012.03.26 Technician's Version.
Please check the "Memory Summary" ("Memory" item).
The BIOS should report proper values (no "[unknown]" entries).

I also see "Wrong values reported by BIOS" when looking at the Memory Summary in the Hardware section.
The memory being reported agrees with what is actually installed.
I am also using SIW 2012.03.26 Technician's Version.

Your image shows:
  • Maximum capacity = 4GB.
  • Maximum Memory Module = 1GB.
  • Memory Slots = 2.
At least one value reported by BIOS is wrong.
You cannot get 4GB with two 1 GB module.
Reply




Users browsing this thread: 1 Guest(s)