Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
CPU temperatur
#1
I've got a problem with the new version of SIW PRO v2012.10.04.
I cannot read the CPU temperature of my AMD Phenum II X4 965 BE at ASROCK 990FX Extreme 3 motherboard. In earlier versions everything 's O.K. - but now it's KO.^^Big Grin
How could this be solved but the temperature feature was the reason for me to by SIW.
Reply
#2
(12-29-2012, 10:55 AM)madklaus Wrote: I've got a problem with the new version of SIW PRO v2012.10.04.
I cannot read the CPU temperature of my AMD Phenum II X4 965 BE at ASROCK 990FX Extreme 3 motherboard. In earlier versions everything 's O.K. - but now it's KO.^^Big Grin
How could this be solved but the temperature feature was the reason for me to by SIW.

Please run the DEBUG version of SIW. It automatically creates few C:\siw_debug*.* files. Please send me the C:\siw_debug*.txt files.
Reply
#3
(12-29-2012, 11:15 AM)gtopala Wrote:
(12-29-2012, 10:55 AM)madklaus Wrote: I've got a problem with the new version of SIW PRO v2012.10.04.
I cannot read the CPU temperature of my AMD Phenum II X4 965 BE at ASROCK 990FX Extreme 3 motherboard. In earlier versions everything 's O.K. - but now it's KO.^^Big Grin
How could this be solved but the temperature feature was the reason for me to by SIW.

Please run the DEBUG version of SIW. It automatically creates few C:\siw_debug*.* files. Please send me the C:\siw_debug*.txt files.

I had to change the created *.*wer filt to a .txt - I hope it's the text you need.
Reply
#4
Sad 
(12-29-2012, 05:28 PM)madklaus Wrote:
(12-29-2012, 11:15 AM)gtopala Wrote:
(12-29-2012, 10:55 AM)madklaus Wrote: I've got a problem with the new version of SIW PRO v2012.10.04.
I cannot read the CPU temperature of my AMD Phenum II X4 965 BE at ASROCK 990FX Extreme 3 motherboard. In earlier versions everything 's O.K. - but now it's KO.^^Big Grin
How could this be solved but the temperature feature was the reason for me to by SIW.

Please run the DEBUG version of SIW. It automatically creates few C:\siw_debug*.* files. Please send me the C:\siw_debug*.txt files.

I had to change the created *.*wer filt to a .txt - I hope it's the text you need.

No, it is not. The *wer file shows that "Bitdefender 2013" blocked SIW Huh
SIW's Sensors module uses CPUID’s SDK
Can you try, please, the latest version of HWMonitor?
Reply
#5
(12-29-2012, 11:23 PM)gtopala Wrote:
(12-29-2012, 05:28 PM)madklaus Wrote:
(12-29-2012, 11:15 AM)gtopala Wrote:
(12-29-2012, 10:55 AM)madklaus Wrote: I've got a problem with the new version of SIW PRO v2012.10.04.
I cannot read the CPU temperature of my AMD Phenum II X4 965 BE at ASROCK 990FX Extreme 3 motherboard. In earlier versions everything 's O.K. - but now it's KO.^^Big Grin
How could this be solved but the temperature feature was the reason for me to by SIW.

Please run the DEBUG version of SIW. It automatically creates few C:\siw_debug*.* files. Please send me the C:\siw_debug*.txt files.

I had to change the created *.*wer filt to a .txt - I hope it's the text you need.

No, it is not. The *wer file shows that "Bitdefender 2013" blocked SIW Huh
SIW's Sensors module uses CPUID’s SDK
Can you try, please, the latest version of HWMonitor?

It's just the same - no informations. Everything is shown but no CPU temperature. Is it eventually possible that any swith at the BIO's blocked the fuction?
Reply
#6
And i allowed SIW debug and SIW to Bitdefender but no changeHuh
Reply
#7
(12-30-2012, 04:31 AM)madklaus Wrote: And i allowed SIW debug and SIW to Bitdefender but no changeHuh

Can you check if the old version of SIW shows temperatures?
Reply
#8
(12-30-2012, 11:04 AM)gtopala Wrote:
(12-30-2012, 04:31 AM)madklaus Wrote: And i allowed SIW debug and SIW to Bitdefender but no changeHuh

Can you check if the old version of SIW shows temperatures?

I can tell you at once - the last version dosen't! Undecided

Have you seen that I send you the wanted textfile? I send it to you once more.
Reply
#9
(12-30-2012, 03:15 PM)madklaus Wrote:
(12-30-2012, 11:04 AM)gtopala Wrote:
(12-30-2012, 04:31 AM)madklaus Wrote: And i allowed SIW debug and SIW to Bitdefender but no changeHuh

Can you check if the old version of SIW shows temperatures?

I can tell you at once - the last version dosen't! Undecided

Have you seen that I send you the wanted textfile? I send it to you once more.

I understand that the latest version doesn't show temperatures.
The textfile shows no available sensors.
What about the old version of SIW? Does it show temperatures now?
Reply
#10
but there must be some sensors because at the Bio's there are temperatures and the Fan will be adjustable in case of the temperature. !?!?!?!?!?
Reply




Users browsing this thread: 1 Guest(s)