Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Incorrect CPU Revision under SIW 11.2.0.0 for 10th Gen Intel
#1

Hi Admin,

Please kindly take a look since we compared with CPUZ, the CPU revision i9-10900K for SIW 11.2.0.0 incorrect.

Thanks


Attached Files
.zip SIW 10.6.0.0.zip Size: 18.9 KB  Downloads: 26
.zip SIW 11.2.0.0.zip Size: 19.39 KB  Downloads: 25
Reply
#2

(05-06-2021 07:06 AM)ccl99n Wrote:  Hi Admin,

Please kindly take a look since we compared with CPUZ, the CPU revision i9-10900K for SIW 11.2.0.0 incorrect.

Thanks

Please send me a screenshot screenshot from Intel® Processor Identification Utility.
[Image: cpu-revision.png]
Reply
#3

(05-06-2021 07:37 AM)gtopala Wrote:  
(05-06-2021 07:06 AM)ccl99n Wrote:  Hi Admin,

Please kindly take a look since we compared with CPUZ, the CPU revision i9-10900K for SIW 11.2.0.0 incorrect.

Thanks

Please send me a screenshot screenshot from Intel® Processor Identification Utility.
[Image: cpu-revision.png]


Attached Files Image(s)
       
Reply
#4

Hi Admin,

PLease kindly check why cannot get VBAT value?

Thanks
Reply
#5

(05-07-2021 12:33 AM)ccl99n Wrote:  
(05-06-2021 07:37 AM)gtopala Wrote:  
(05-06-2021 07:06 AM)ccl99n Wrote:  Hi Admin,

Please kindly take a look since we compared with CPUZ, the CPU revision i9-10900K for SIW 11.2.0.0 incorrect.

Thanks

Please send me a screenshot screenshot from Intel® Processor Identification Utility.
[Image: cpu-revision.png]
  • i9-10900K
    Stepping: all three programs show the same value (5).
    Revision: SIW and Intel® Processor Identification Utility show the same information (C8). CPU-Z shows "Q0/G1", "Ordering and spec info" Stepping shows "Q0".

  • i7-8650U
    Stepping: all three programs show the same value (A).
    Revision: SIW and Intel® Processor Identification Utility show the same information (E0). CPU-Z shows "UC", "Ordering and spec info page" Stepping shows "Y0".

  • i7-4790
    Stepping: all three programs show the same value (3).
    Revision: SIW and Intel® Processor Identification Utility show the same information (28). CPU-Z shows "C0", "Ordering and spec info page" Stepping shows "C0".
Reply
#6

(05-07-2021 06:23 AM)ccl99n Wrote:  Hi Admin,

PLease kindly check why cannot get VBAT value?

Thanks

What is "VBAT value"?
Reply
#7

(05-07-2021 08:36 AM)gtopala Wrote:  
(05-07-2021 06:23 AM)ccl99n Wrote:  Hi Admin,

PLease kindly check why cannot get VBAT value?

Thanks

What is "VBAT value"?

Please refer to below 9th Gen Motherboard Sensor the attachment is the CMOS battery information.

Somehow 10th Gen above / previous attachment unable to get the VBAT CMOS battery voltage info
Reply
#8

(05-08-2021 01:10 AM)ccl99n Wrote:  
(05-07-2021 08:36 AM)gtopala Wrote:  
(05-07-2021 06:23 AM)ccl99n Wrote:  Hi Admin,

PLease kindly check why cannot get VBAT value?

Thanks

What is "VBAT value"?

Please refer to below 9th Gen Motherboard Sensor the attachment is the CMOS battery information.

Somehow 10th Gen above / previous attachment unable to get the VBAT CMOS battery voltage info

Maybe your motherboard doesn't have a VBAT sensor; maybe it has an unsupported sensor (SIW uses CPUID's System Monitoring Development Kit).

P.S. All your attachments are for "Intel® Core™ i5-9500 CPU @ 3.00GHz", none for 10th Gen.
Reply
#9

(05-08-2021 05:30 AM)gtopala Wrote:  
(05-08-2021 01:10 AM)ccl99n Wrote:  
(05-07-2021 08:36 AM)gtopala Wrote:  
(05-07-2021 06:23 AM)ccl99n Wrote:  Hi Admin,

PLease kindly check why cannot get VBAT value?

Thanks

What is "VBAT value"?

Please refer to below 9th Gen Motherboard Sensor the attachment is the CMOS battery information.

Somehow 10th Gen above / previous attachment unable to get the VBAT CMOS battery voltage info

Maybe your motherboard doesn't have a VBAT sensor; maybe it has an unsupported sensor (SIW uses CPUID's System Monitoring Development Kit).

P.S. All your attachments are for "Intel® Core™ i5-9500 CPU @ 3.00GHz", none for 10th Gen.

But I'm using HWINFO, HWINFO able to detect the VBAT value.

Thanks
Reply
#10

(05-08-2021 11:20 AM)ccl99n Wrote:  
(05-08-2021 05:30 AM)gtopala Wrote:  
(05-08-2021 01:10 AM)ccl99n Wrote:  
(05-07-2021 08:36 AM)gtopala Wrote:  
(05-07-2021 06:23 AM)ccl99n Wrote:  Hi Admin,

PLease kindly check why cannot get VBAT value?

Thanks

What is "VBAT value"?

Please refer to below 9th Gen Motherboard Sensor the attachment is the CMOS battery information.

Somehow 10th Gen above / previous attachment unable to get the VBAT CMOS battery voltage info

Maybe your motherboard doesn't have a VBAT sensor; maybe it has an unsupported sensor (SIW uses CPUID's System Monitoring Development Kit).

P.S. All your attachments are for "Intel® Core™ i5-9500 CPU @ 3.00GHz", none for 10th Gen.

But I'm using HWINFO, HWINFO able to detect the VBAT value.

Thanks

SIW (CPUID SDK from April 15th) doesn't support that sensor; HWINFO does.
Please tell me the sensor name (use HWINFO to get it).
Reply




Users browsing this thread: 1 Guest(s)