Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Windows 8.1
#1
I get the following message when I try to run SIW 2013 v4.5.0725a Pro Edition

Warning!
SIW is running in Emulation Mode!
This program isn't designed to run in Emulated Mode.
[Windows 7 Professional x64]
Windows 8.1 Pro

The properties for the exe look normal (no emulation chosen).
Reply
#2
(08-01-2013, 09:18 AM)burrub Wrote: I get the following message when I try to run SIW 2013 v4.5.0725a Pro Edition

Warning!
SIW is running in Emulation Mode!
This program isn't designed to run in Emulated Mode.
[Windows 7 Professional x64]
Windows 8.1 Pro

The properties for the exe look normal (no emulation chosen).

No idea. It works for me (Windows 8.1 Pro Preview, build 9431)
Please send a screenshot (properties for exe).
[Image: win8_1.png]
Reply
#3
LOL -- I just ran it again. No changes (no reinstall, no changes to the .exe properties), no reboot. But ... now it works.
----------------------------------------------------
Reply
#4
At my Computer I have the same message. Every Time I tried to start (very often). I also tried the things with the ini.. Nothing other. Last times I Tried today (2013-11-1) with the actual version. The same!

Please help!

If I start SIW, the Computer freezes....
Reply
#5
(11-01-2013, 09:40 AM)KlammerWien Wrote: At my Computer I have the same message. Every Time I tried to start (very often). I also tried the things with the ini.. Nothing other. Last times I Tried today (2013-11-1) with the actual version. The same!

Please help!

If I start SIW, the Computer freezes....

Please follow instructions from http://www.gtopala.com/forum/Thread-What...lue-screen
Reply




Users browsing this thread: 1 Guest(s)