Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Windows 8.1 lockup
#1
I just bought the tech version of SIW. When I run it on two different Windows 8 machines, they both lockup. It works fine on my windows 7 system. What's the fix????
Reply
#2
(01-15-2015, 07:42 PM)pbasiw Wrote: I just bought the tech version of SIW.  When I run it on two different Windows 8 machines, they both lockup.  It works fine on my windows 7 system.  What's the fix????

Please follow instructions from http://www.gtopala.com/forum/Thread-What...lue-screen
Reply
#3
Hi folks!
I thought it wise to add comments here because of experiencing the same problem...
I have the latest SIW and it doesn't matter what computer with Windows 8.1 it is it locks up soon after starting it...
I am not about to test every new computer with Windows 8.1 to see if they have updated drivers etc...this is obviously a bug in the program...
Have never experienced this with Windows 7 32bit or 64bit...and those computers haven't been tested like you request....
Seen as I pay for the pro version I would like it to work...

bookie56
Reply
#4
(01-21-2015, 05:26 AM)bookie56 Wrote: Hi folks!
I thought it wise to add comments here because of experiencing the same problem...
I have the latest SIW and it doesn't matter what computer with Windows 8.1 it is it locks up soon after starting it...
I am not about to test every new computer with Windows 8.1 to see if they have updated drivers etc...this is obviously a bug in the program...
Have never experienced this with Windows 7 32bit or 64bit...and those computers haven't been tested like you request....
Seen as I pay for the pro version I would like it to work...

bookie56

Please tell me your order number and i will refund it.
Reply
#5
Hi again!
Sorry, perhaps I wasn't being too constructive....
Where in my post did I ask for my money back....I was merely agreeing with pbasiw saying that there is obviously a bug and it needs fixing...

I can run your program on just about any computer without incident and without worrying about the state of it...but Windows 8.1 it doesn't...tell me what I can do to help you narrow the problem down? Rolleyes

Please....no more talk about refunds.... Blush

bookie56
Reply
#6
Hi again!
Why is there a lack of response to this problem?

bookie56
Reply
#7
(02-04-2015, 03:42 AM)bookie56 Wrote: Hi again!
Why is there a lack of response to this problem?

bookie56

http://www.gtopala.com/forum/Thread-What...lue-screen
Reply
#8
I had the same problem with windows 8.1. Finally gave up and got a refund. Would love to use SIW though. Does anyone know if the new version has solved this problem?
Reply
#9
I know it doesn't help those who have problems, but I use SIW Tech on Windows 8.1 Pro and have had no problems whatever on either that or the many customer machines running Win 8.1 that I've used it on. Admittedly the customer machines are usually plain vanilla installations with very standard software, but it does sound as if perhaps it's more a question of conflict than an actual bug?

Just thought it fair to mention there's at least one very happy user!
Reply




Users browsing this thread: 1 Guest(s)